Welcome to Our Community

Wanting to join the T-Bucket Forums discussions? Then sign up for a free forum account, today!

Sign Up

Ron Pope Motorsports                California Custom Roadsters                Spirit Industries                Southern Legacy Freight!               


Dismiss Notice
Thank you for visiting the T-Bucket Forums! This site was created in 2006, to provide enthusiasts with a place to discuss T-Buckets. Over the years, there have been many imitators, but this is the T-Bucket resource you have been looking to find. We encourage you to register a FREE account and join in on the discussions.

Pictures

Discussion in 'Introductions' started by railroad, Aug 28, 2018.

  1. railroad

    railroad
    Expand Collapse
    Supporting Member
    Supporting Member

    Joined:
    Apr 8, 2009
    Messages:
    1,032
    Likes Received:
    110
    Gender:
    Male
    Occupation:
    retired
    OK, something exceeded my computer knowledge. Did not take too much, but I am not seeing any pictures, just img.
    Is this something I can correct on my end? I turned off my ad blocker, but no go.

    thanks,
     
  2. Indycars

    Indycars
    Expand Collapse
    Supporting Member
    Supporting Member

    Joined:
    Mar 11, 2010
    Messages:
    990
    Likes Received:
    219
    Gender:
    Male
    That is strange!

    So you are missing every picture or just pictures in your post or ??? More details please.
     
  3. railroad

    railroad
    Expand Collapse
    Supporting Member
    Supporting Member

    Joined:
    Apr 8, 2009
    Messages:
    1,032
    Likes Received:
    110
    Gender:
    Male
    Occupation:
    retired
    Sorry about being vague. I cannot see pics posted in threads by other people. I see an img and an icon. Clicking on the img or icon does nothing.
     
  4. Indycars

    Indycars
    Expand Collapse
    Supporting Member
    Supporting Member

    Joined:
    Mar 11, 2010
    Messages:
    990
    Likes Received:
    219
    Gender:
    Male
    Ok, a couple of things to try so we can figure out what's going on.
    1. Try a different browser, if you use Internet Explorer, then try Firefox or Chrome. BTW, IE is
    the worst when it comes to securely browsing the Internet.

    2. What happen in a different forum and try at least two browsers.

    I assume this was working and then it stopped..... right?
    What operating system are you using? Windows 7, Windows 10, or ......???

    Gotta have pictures or what's the use !!! :)
     
  5. old round fart

    old round fart
    Expand Collapse
    Supporting Member
    Supporting Member

    Joined:
    Feb 5, 2008
    Messages:
    2,144
    Likes Received:
    399
    Occupation:
    Retired
    Don’t forget the picture sizer you turned me on to Indy!
     
  6. Indycars

    Indycars
    Expand Collapse
    Supporting Member
    Supporting Member

    Joined:
    Mar 11, 2010
    Messages:
    990
    Likes Received:
    219
    Gender:
    Male
    For the computer, I suggest using PaintNet. I don't remember what I figured out for the
    phone, I never use the phone. It's on this forum somewhere.

    Was that for the phone or computer?
     






Advertise with Us! Advertise with Us! Advertise with Us! White Rose Technology Ting Mobile Buy VPN


SSL Certificate